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ВСТУП 

Філогенетичний аналіз послідовностей (phylogenetic analysis of sequence data) - це один 
із важливих й широко застосовуваних в сучасній науці підходів, який, передусім, 
дозволяє реконструювати споріднені зв’язки, що виникли в процесі еволюції між 
організмами та їх групами. Розуміння теоретичних основ філогенетичного аналізу, 
знання базових його принципів і методів, вміння користуватися відповідним 
програмним забезпеченням є обов’язковими елементами професійної підготовки 
сучасного біолога, діяльність якого пов’язана з вивченням еволюційного процесу.  

Представлені методичні рекомендації мають на меті описати методику проведення 
занять з філогенетичного аналізу у форматі вирішення кейс-завдання щодо ДНК-
ідентифікації невідомого організму. Щоб виконати умови кейсу та визначити 
таксономічну приналежність невідомого біологічного об’єкту, читачеві пропонується 
провести філогенетичний аналіз секвенованої послідовності ДНК та інтерпретувати 
отримані філогенетичні дерева.  

Наведено узагальнений хід виконання роботи, який може бути реалізований кількома 
альтернативними способами, вибір яких залежить, насамперед, від наявних технічних 
можливостей студента та часу, відведеного на виконання завдання. Зокрема, 
пропонується використовувати: (1) онлайн ресурс GenBank - для пошуку й завантаження 
потрібних послідовностей; (2) безкоштовні комп’ютерні програми Biolign і MEGA - для 
проведення окремих етапів дослідження, (3) безкоштовну комп’ютерну програму 
FigTree - для редагування філогенетичних дерев. Також, як один із можливих 
інструментів для проведення філогенетичного аналізу можна використати онлайн сервіс 
IQ-tree web server, який, натомість, має обмежений у порівнянні з наведеними вище 
програмами функціонал.  

Залежно від конкретних педагогічних цілей, викладач може модифікувати практичне 
заняття в такий спосіб, щоб розвивати у студентів не лише вузько професійні навички 
(hard skills), але й універсальні навички (soft skills) - деякі із запропонованим нами 
відповідних рекомендацій містяться в розділах щодо оприлюднення результатів, 
оцінювання роботи та у підсумках. 

Методичні рекомендації розроблено передусім для студентів ННЦ «Інститут біології та 
медицини» Київського національного університету імені Тараса Шевченка, які 
навчаються за освітньо-науковою програмою «Біологія» освітнього рівня «Магістр». 
Проте вони можуть бути корисні й іншим здобувачам освіти та викладачам ЗВО біолого-
медичного спрямування, які залучені до опанування та викладання дисциплін щодо 
філогенетичного аналізу. 
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ОПИС КЕЙС-ЗАВДАННЯ 

(ПРИКЛАД) 

Умови:  
У приватному садку на житловому масиві Осокорки (м. Київ) була знайдена незвична 
ящірка, яку експерт з Інституту зоології ім І.І.Шмальгаузена НАНУ д.б.н. Олексій 
Марущак за фотографіями визначив як представника роду Podarcis. На жаль, через 
погану якість фотографії визначення до виду виявилося неможливим. Студентами 
ННЦ "Інститут біології та медицини" Київського національного університету імені 
Тараса Шевченка було взято зразок м’язової тканини хвоста для проведення ДНК-
ідентифікації знайденої особини, із якого було секвеновано мітохондріальну ДНК гена 
cytochrome b (cytb). 

Завдання:  
1. За секвенованою ДНК-послідовністю визначити видову приналежність 

досліджуваного зразка, використовуючи філогенетичний аналіз за методом 
Maximum Likelihood (ML).  

2. Описати отримані філогенетичні дерева.  
3. Результати представити у форматі доповіді на науково-практичній конференції. 

ДНК-послідовність досліджуваного зразка:  
ACACTTAATATACGAAAACATCACCCCATCATTAAAATTATCAACTCCTCCTTTATTGACCTACCAACC
CCATCAAACATCTCTGCCTGATGAAACTTTGGATCACTACTAGGCCTATGCTTAATTATCCAAACTATT
ACAGGCCTCTTTCTAGCCATGCATTATACCCCAGATGTCTCTTCTGCATTCTCATCAATTGCTCACATT
CATCGAGATGTTCAATACGGATGACTCATTCGTAACCTACACGCCAACGGAGCTTCCATATTCTTTAT
CTGCATTTATCTCCACATTGGACGGGGCCTATACTACGGCTCTTATATATACACCGAAACCTGAAATA
TTGGAGTTCTACTTCTACTTCTAGTTATAGCCACAGCCTTTATAGGATATGTTCTACCTTGAGGACAA
ATATCATTCTGAGGGA 

Коди GenBank ID ДНК-послідовностей для порівняння:  
MW619474; MW619471; MW619469; MW619467; MW619465; MW619464; MW619459; 
MW619456; MW619453; MW619444; MW619449; MW619439; MW619435; MW619432; 
MW619429; MW619425; MW619423. Зовнішня група: MW619485.  
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РЕКОМЕНДОВАНИЙ ХІД ВИКОНАННЯ ЗАВДАННЯ  

Встановити на комп'ютері безкоштовне програмне устаткування 
1. BioLign: редагування й вирівнювання послідовностей (https://cutt.ly/y18vU3W).  
2. MEGA: вирівнювання послідовностей, підбір еволюційної моделі, побудова 

філогенетичних дерев (https://www.megasoftware.net/).  
3. FigTree: редагування філогенетичних дерев (https://cutt.ly/L18neOI). 

Завантажити послідовності із GenBank і створити датасет 
1. Здійснити пошук послідовностей за кодом GenBank ID з опису кейсу на сайті 

https://www.ncbi.nlm.nih.gov/. 
2. Завантажити кожну послідовність у форматі FASTA, або створити датасет без 

попереднього завантаження FASTA-файлів, або завантажити із GenBank датасет 
із кількох послідовностей у форматі FASTA-файлу і редагувати його в BioLign. 

Вирівняти датасет 
1. Виконати вирівнювання1. 
2. За необхідності обрізати неінформативні або сумнівні частини вирівняного 

датасету.  

Здійснити філогенетичний аналіз в MEGA 
1. Завантажити датасет. 
2. Підібрати еволюційну модель. 
3. Провести філогенетичний аналіз за методом Maximum Likelihood (ML). 
4. Здійснити попереднє редагування філогенетичних дерев. 
5. Завантажити філогенетичні дерева у Newick-форматі. 

Редагувати філогенетичні дерева в FigTree 
1. Змінити конфігурацію дерева на адитивне (additive tree) з масштабною лінійкою 

генетичної дистанції. 
2. Позначити досліджувану послідовність червоним кольором. 
3. Позначити зовнішню групу синім кольором. 
4. Позначити сірим кольором клади з низькою бутстреп-підтримкою (<95). 
5. Завантажити відредаговані дерева як графічні файли. 

Прозвітуватися про виконання завдання в Google Класі 
1. Результати завдання оформити як презентацію до конференції.  
2. Зберегти презентацію як PDF-файл на особистому Google Диску. 
3. Налаштувати доступ до файлу за посиланням з правом коментування. 
4. Завантажити посилання на файл як відповідь на завдання в Google Класі. 

                                                      
1 Вирівнювання можна проводити в програмі BioLign або в програмі MEGA (див. відповідні розділи) - в 

обох випадках використовується вбудована програма ClustalW, а отже результати будуть ідентичними. 
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ПОШУК І ЗАВАНТАЖЕННЯ ОКРЕМИХ ПОСЛІДОВНОСТЕЙ  

ІЗ GENBANK  

1. Перейти за посиланням на сторінку GenBank (https://www.ncbi.nlm.nih.gov/).  
2. У віконці пошуку ввести код послідовності GenBank ID (див. скріншот 1). 

3. Зберегти послідовність у форматі FASTA, натиснувши Download і вказавши 
латинську назву виду і код GenBank ID у назві файлу (див. скріншот 2). 

4. Повторити цю дію для всіх послідовностей з кейсу; у назву файлу зовнішньої 
групи додати слово “outgroup”. 

5. Усі завантажені файли послідовностей зберегти в одній папці. 
 

Скріншот 1 

Скріншот 2 
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АВТОМАТИЧНЕ СТВОРЕННЯ ДАТАСЕТУ В GENBANK  

ТА ЙОГО РЕДАГУВАННЯ В BIOLIGN 

1. Перейти за посиланням на сторінку GenBank (https://www.ncbi.nlm.nih.gov/).  
2. У віконці пошуку через кому ввести коди всіх послідовностей із GenBank ID, 

наведених в описі завдання (див. скріншот 1). 
3. Обрати необхідні послідовності.  
4. У правому нижньому кутку вибрати Send to, у віконці, що відкрилося, позначити 

Complete Record, File, Format > FASTA й натиснути Create File  (див. скріншот 3). 

5. Після цього FASTA-файл буде автоматично завантажений на ваш комп’ютер. 
6. Запустити програму BioLign.  
7. Відкрити файл датасету (головне меню вгорі): File > Open > Відкрити. 
8. Навести курсор на назву послідовності (лівий стовпчик) і двічі натиснути ліву 

кнопку миші (див. скріншот 4). 
9. У віконці редагування послідовності, що відкрилося, виправити назву 

послідовності (Name) - спочатку вказати назву виду, а потім - його код GenBank 
ID. 

10. Перевірити, щоб тип послідовності (Sequence Type) було встановлено ДНК (DNA). 
11. Зберегти зміни, натиснувши Apply and Close. 
12. Повторити цю дію для всіх послідовностей з кейсу; у назву послідовності 

зовнішньої групи додати слово “outgroup”. 

Скріншот 3 
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13. Щоб додати послідовність невідомого виду, її потрібно скопіювати у буфер 
обміну, повернутися до програми BioLign і додати до датасету (головне меню 
вгорі): File > Import from Clipboard (див. скріншот 5). 

14. Навести курсор на назву послідовності (лівий стовпчик), двічі натиснути ліву 
кнопку миші і переназвати, вказавши назву роду та слово “unknown”. 

15. Перевірити, щоб тип послідовності (Sequence Type) було встановлено ДНК (DNA). 
16. Зберегти зміни, натиснувши Apply and Close. 
17. Створений датасет зберегти у форматі FASTA. 

 

Скріншот 4 

Скріншот 5 
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СТВОРЕННЯ ДАТАСЕТУ В ПРОГРАМІ BIOLIGN 
БЕЗ ЗАВАНТАЖЕННЯ FASTA-ФАЙЛІВ  

1. Запустити програму BioLign.  
2. Перейти за посиланням на сторінку GenBank (https://www.ncbi.nlm.nih.gov/).  
3. У віконці пошуку ввести код послідовності GenBank ID (див. скріншот 1). 
4. Відкрити послідовність, натиснувши на кнопку FASTA (див. скріншот 6). 

5. Виділити і скопіювати в буфер обміну вміст віконця, що відкрилося  (див. 
скріншот 7). 

Скріншот 6 

Скріншот 7 
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6. Повернутися до програми BioLign і створити новий файл із буферу обміну 
(головне меню вгорі): File > New from Clipboard. 

7. Перейти за посиланням на сторінку GenBank й аналогічним чином знайти і 
скопіювати наступну послідовність.  

8. Повернутися до програми BioLign і додати нову послідовність до датасету  
(головне меню вгорі): File > Import from Clipboard (див. скріншот 5). 

9. Повторити цю дію для всіх послідовностей з кейсу. 
10. Навести курсор на назву послідовності (лівий стовпчик) і двічі натиснути ліву 

кнопку миші (див. скріншот 4). 
11. У віконці редагування послідовності, що відкрилося, виправити назву 

послідовності (Name) - спочатку вказати назву виду, а потім - його код GenBank 
ID; перевірити, щоб тип послідовності (Sequence Type) було встановлено ДНК 
(DNA); Зберегти зміни, натиснувши Apply and Close. 

12. Повторити цю дію для всіх послідовностей з кейсу; у назву послідовності 
зовнішньої групи додати слово “outgroup”, а у назву досліджуваної послідовності 
додати “unknown”. 

13. Створений датасет зберегти у форматі FASTA. 
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СТВОРЕННЯ ДАТАСЕТУ В ПРОГРАМІ БЛОКНОТ 
БЕЗ ЗАВАНТАЖЕННЯ FASTA-ФАЙЛІВ  

1. Запустити програму Блокнот.  
2. Перейти за посиланням на сторінку GenBank (https://www.ncbi.nlm.nih.gov/).  
3. У віконці пошуку ввести код послідовності GenBank ID (див. скріншот 1). 
4. Відкрити послідовність, натиснувши на кнопку FASTA (див. скріншот 6). 
5. Виділити і скопіювати в буфер обміну вміст віконця, що відкрилося. 
6. Повернутися до програми Блокнот і з нового рядка вставити вміст буферу обміну. 
7. У назві послідовності замінити назву після знаку “>” - спочатку вказати назву виду, 

потім - код GenBank ID (див. скріншот 8).  

8. Перейти за посиланням на сторінку GenBank й аналогічним чином знайти і 
скопіювати решту послідовностей; у назву послідовності зовнішньої групи додати 
слово “outgroup”, а у назву досліджуваної послідовності додати “unknown”.  

9. Зберегти отриманий датасет як текстовий файл (за замовчуванням).  

Скріншот 8 
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МНОЖИННЕ ВИРІВНЮВАННЯ ПОСЛІДОВНОСТЕЙ  
В ПРОГРАМІ BIOLIGN 

1. Запустити програму BioLign.   
2. Відкрити файл датасету (головне меню вгорі): File > Open > Відкрити. 
3. У головному меню вгорі запустити множинне вирівнювання за допомогою 

вбудованої програми ClustalW: Accessory Application > ClustalW Multiple 
alignment (див. скріншот 9). 

4. Не змінюючи налаштування за замовчуванням провести множинне 
вирівнювання. 

5. Вирівняний датасет зберегти під новим ім’ям як FASTA-файл (головне меню 
вгорі): File > Save as. 

  

Скріншот 9 
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МНОЖИННЕ ВИРІВНЮВАННЯ ПОСЛІДОВНОСТЕЙ  
В ПРОГРАМІ MEGA 

1. Запустити програму MEGA.   
2. Відкрити файл невирівняного датасету (головне меню вгорі): File > Open a 

File/Session. 
3. У віконці, що відкрилося, вибрати Align. 
4. У головному меню вгорі вибрати: Alignment > Align by ClustalW. 
5. Не змінюючи налаштування за замовчуванням, провести множинне 

вирівнювання усього датасету.  
6. Зверніть увагу, що неінформативні для філогенетичного аналізу консервативні 

сайти можна візуалізувати, використовуючи інструмент Display > Toggle 
Conserved Sites > at 100% level (див. скріншот 10). 

7. Вирівняний датасет можна зберегти як FASTA-файл під новим ім’ям: File > Save 
as. 

 

  

Скріншот 10 
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ПОШУК ОПТИМАЛЬНОЇ ЕВОЛЮЦІЙНОЇ МОДЕЛІ  
В ПРОГРАМІ MEGA 

1. Запустити програму MEGA.   
2. Відкрити FASTA-файл вирівняного датасету через меню Моделі (головне меню з 

іконками): Models > Find Best DNA/protein Models (ML). 
3. У віконцях, що спливають, послідовно вибрати:  

○ Nucleotide Sequences > Ok,  
○ Protein coding nucleotide sequences data > Yes,  
○ Vertebrate Mitochondrial > Ok. 

4. Запустити програму пошуку оптимальної еволюційної моделі за параметрами за 
замовчуванням:  

○ Tree to Use > Automatic (Neighbor-joining tree);  
○ Statistical Method > Maximum Likelihood;  
○ Substitution Type > Nucleotide;  
○ Gaps/Missing Data Treatment > Use all sites;  
○ Select Codon Positions > 1st, 2nd, 3rd, Noncoding Sites;  
○ Branch Swap Filter > None;  
○ Number of Threads > 3. 

5. Результати пошуку оптимальної еволюційної моделі зберегти як Excel файл; 
зверніть увагу, що вказана у першому рядку таблички модель і є оптимальною - 
занотуйте її назву (див. скріншот 11). 

  

Скріншот 11 
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ФІЛОГЕНЕТИЧНИЙ АНАЛІЗ  
В ПРОГРАМІ MEGA 

1. Запустити програму MEGA.   
2. Відкрити FASTA-файл вирівняного датасету через меню Філогенія (головне меню 

з іконками): Phylogeny > Construct/Test Maximum Likelihood Tree… . 
3. У віконцях, що спливають, послідовно вибрати:  

○ Nucleotide Sequences > Ok,  
○ Protein coding nucleotide sequences data > Yes,  
○ Vertebrate Mitochondrial > Ok. 

4. Запустити програму пошуку оптимальної еволюційної моделі за такими 
параметрами (див. скріншот 9):  

○ Statistical Method > Maximum Likelihood;  
○ Test of Phylogeny > Bootstrap Method;  
○ No. of Bootstrap Replications > 1000;  
○ Substitution Type > Nucleotide;  
○ Model/Method > вкажіть ту еволюційну модель, яку було знайдено як 

оптимальну на попередньому етапі дослідження,  
○ Rates among Sites > вкажіть ті критерії зважування замін, які було 

знайдено як оптимальні на попередньому етапі дослідження, 
○ Gaps/Missing Data Treatment > Use all sites;  
○ Select Codon Positions > 1st, 2nd, 3rd, Noncoding Sites;  
○ ML Heuristic Method > NNI; 
○ Initial Tree for ML > Make initial tree automatically (Default - NJ/BioNJ) 
○ Branch Swap Filter > None;  
○ Number of Threads > 3. 

5. Почекати, поки відбудеться філогенетичний аналіз, й програма генерує дерева. 
6. Використовуючи панель інструментів у лівій частині сторінки можна редагувати 

отримані дерева:  
○ розмір та шрифти підписів таксонів (інструмент Taxon Names),  
○ ширина і висота дерева (інструмент Layout),  
○ примусове укорінення дерева (інструмент SubTree > Root Tree), 
○ пронумерувати гілки (інструмент Statistics/Frequency/Info > Node IDs), 
○ вказати довжину гілок (інструмент Brunch Lengths) тощо.   

7. Якщо планується продовжити редагування дерев у програмі FigTree, отримані 
дерева зберегти у форматі Newick: File > Export Current Tree (Newick). 

8. У віконці Newick Export Option, що відкрилося, обрати Bootstrap > Ok. 
9. Філогенетичне дерево, що відображається у текстовому форматі, зберегти: File > 

Save as.  

10. За бажанням відредаговані в програмі MEGA філогенетичні дерева можна 
зберегти як рисунки або PDF-файли.  
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РЕДАГУВАННЯ ФІЛОГЕНЕТИЧНИХ ДЕРЕВ  
У ПРОГРАМІ FIGTREE 

1. Запустити програму FigTree.   
2. Відкрити Newick-файл філогенетичного дерева через головне меню: File > Open. 
3. Редагувати дерево за допомогою інструментів бічного меню:  

○ змінити ширину та висоту дерева (інструмент Layout),  
○ упорядкувати розташування назв таксонів у правій частині дерева: Layout 

> Align Tip Labels, 
○ змінити товщину ліній: Appearance > Line Weight, 
○ змінити конфігурацію дерева (інструмент Trees): 

➢ вкорінити посередині клади: Trees > Root tree > Midpoint, 
➢ впорядкувати вузли: Trees > Order Nodes > Decreasing, 

○ змінити шрифт назв таксонів: Tip Labels > Setup > Font, 
○ показати на дереві довжину гілок: Branch Labels, 
○ змінити шрифт довжини гілок: Branch Labels > Setup > Font, 
○ додати і редагувати масштабну лінійку довжини гілок: Scale Bar. 

4. Редагувати окремі елементи дерева за допомогою інструментів додаткового 
верхнього меню (меню з іконками):  

○ лівою клавішею миші вибрати будь-який елемент дерева: кладу або 
таксон, або групу клад або таксонів, утримуючи клавішу shift (іконки в 
меню при цьому активуються), 

○ в меню Node: Clade: Taxa вибрати, який саме елемент потрібно редагувати 
- гілку, кладу або таксон,  

○ змінити колір тла окремих клад, гілок або таксонів можна за допомогою  
інструментів додаткового верхнього меню Hilight і Colour (щоб змінити 
суцільну на градієнтну заливку тла, використовуйте бічну панель 
інструментів Appearance > Gradient і Hilight with gradient), 

○ виділити таксон зовнішньої групи синім кольором: натиснути на назву 
таксона і за допомогою інструменту Colour змінити колір шрифту на синій, 

○ виділити таксон досліджуваної групи червоним кольором: натиснути на 
назву таксона і за допомогою інструменту Colour змінити колір шрифту на 
червоний,  

○ виділити гілки Nodes з низькою бутстреп-підтримкою і за допомогою 
інструменту Colour перефарбувати їх в сірий колір.        

5. Отримане дерево зберегти як PNG-файл: File > Export PNG.  
 
NB: FigTree підтримує файли у форматах Nexus і Newick. 
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АЛЬТЕРНАТИВНИЙ СПОСІБ ВИКОНАННЯ ЗАВДАННЯ  
ЗА ДОПОМОГОЮ ОНЛАЙН ІНСТРУМЕНТУ IQ-TREE WEB SERVER 

1. Перейти за посиланням на сторінку онлайн ресурсу IQ-tree web server 
(http://iqtree.cibiv.univie.ac.at). 

2. Обрати файл вирівняного датасету: Tree Inference > Alignment File. 
3. Вказати тип послідовності ДНК: Tree Inference > Sequence type > DNA.  
4. Вказати електронну пошту, якщо бажаєте отримати повідомлення про те, що 

результати філогенетичного аналізу готові (опціонально). 
5. Натиснути внизу сторінки на клавішу Submit job. 
6. Текстовий опис результатів з’явиться у основному віконці вкладки Analysis 

Results.  
7. Завантажити результати як архів можна, натиснувши на кнопку Download 

selected jobs у лівому віконці вкладки Analysis Results. 
8. Редагувати отримані дерева можна у програмі FigTree - для цього використовуйте 

файли із суфіксами .contree (це консенсусне дерево) та .treefile (це ML дерево).  
9. Також у текстовому файлі з архіву ви знайдете всю інформацію про ваші дерева, 

включаючи найкращу модель (Best Model).  
 
NB: Керівництво з використання ресурсу IQ-tree web server можна знайти за 
посиланням: http://www.iqtree.org/doc/Web-Server-Tutorial. 
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ІНТЕРПРЕТАЦІЯ РЕЗУЛЬТАТІВ АНАЛІЗУ  

Метод максимальної правдоподібності (Maximum likelihood, ML) використовується для 
філогенетичного аналізу молекулярних даних, для яких обчислюються ймовірності 
трансформації станів ознак у кожному сайті для усього датасету. Таким чином, ML аналіз 
вимагає попереднього підбору певної моделі трансформації ознак (= еволюційної 
моделі), яка найкраще описує її у певному датасеті. Оптимальні дерева обирають за 
показником комплексної ймовірності у такий спосіб, що чим вищим є показник 
комплексної ймовірності (= максимальна правдоподібність), тим кращим є дерево.  

Для здійснення інтерпретації отриманих в результаті ML аналізу дерев спочатку потрібно 
узагальнити основні показники датасету й критерії, за якими був проведений аналіз:  

● тип молекулярної інформації, який був застосований для аналізу, 
● кількість таксонів у датасеті,  
● кількість сайтів у датасеті, 
● кількість й відсоток неінформативних (консервативних) сайтів,  
● кількість інформативних (варіабельних) сайтів, 
● застосовану еволюційну модель і параметри, які вона враховує,  
● кількість бутстреп-повторів (bootstrap replications), 
● програми, які були використані для кожного етапу дослідження.  

Далі можна перейти до опису дерев, отриманих в результаті проведеного аналізу. Для 
цього рекомендується застосовувати топологічний підхід, тобто послідовно описати 
паттерн галуження дерева й його окремі клади, починаючи від основи дерева до 
термінальних сестринських клад. До опису кожної клади потрібно включити її назву (або 
номер), таксономічний склад, бутстреп-підтримку у відсотках.  

Ґрунтуючись на результатах проведеного аналізу слід зробити висновок про належність 
досліджуваної особини до певного таксону й словесно оцінити достовірність такого 
передбачення, орієнтуючись на дані щодо бутстреп-підтримки гілок.  
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ОПРИЛЮДНЕННЯ РЕЗУЛЬТАТІВ КЕЙСУ  

Результати кейс-завдання можуть бути оприлюднені у форматі доповіді на імітаційній 
науковій конференції, під час якої перевіряється опанування студентом методики 
філогенетичного аналізу ДНК-послідовностей, розуміння кожного із його етапів, а також 
розвиваються універсальні навички, пов’язані з публічним виступом перед фаховою 
аудиторією (детальніше про розвиток навичок див. у розділі “Підсумки”).  

Ми рекомендуємо відтворити на занятті формат реальної наукової конференції -  
наприклад, щорічної Міжнародної науково-практичної конференції студентів, аспірантів 
і молодих вчених “Шевченківська весна”, що організовується Київським національним 
університетом імені Тараса Шевченка.  

Для цього викладач організовує заняття як окрему сесію на імітаційній конференції й 
бере на себе функцію голови секції: розповідає про цілі конференції, знайомить 
присутніх із регламентом, оголошує послідовність виступів, стежить за дотриманням 
регламенту кожним доповідачем, керує дискусією тощо. Кожен студент оприлюднює 
результати кейсу у форматі усної доповіді з презентацією, тривалість якої обмежується 
5 хвилинами. Після виступу аудиторія має право поставити питання до доповідача. За 
бажанням функцію голови секції може виконувати й студент під контролем викладача. 
Якщо є така можливість, до заняття можуть долучатися й інші викладачі та студенти, які 
виконують роль запрошених гостей.  

Залежно від наявних технічних можливостей, заняття-конференція може бути 
проведена в стінах аудиторії, дистанційно, у комбінованому форматі, і навіть 
асинхронно, з використанням прямої трансляції на каналі в YouTube. У останньому разі 
питання до доповідача можна ставити в режимі реального часу в чаті, або надіслати 
заздалегідь викладачеві. Якщо не всі студенти мають технічну можливість працювати 
синхронно, можна зробити запис конференції й оприлюднити його в Google Класі. 
Важливо максимально точно наслідувати реальну конференцію, що допомагає 
студентам відчути атмосферу наукової дискусії та краще розвинути навички 
академічного спілкування. 

Додатковим форматом оприлюднення результатів кейсів можуть стати тези доповідей, 
sз яких, за бажанням, можна згенерувати імітаційну “Збірку матеріалів конференції…”. 
Такий тип роботи дозволяє студентам додатково відпрацювати навички академічного 
письма й робить кейс-завдання логічно завершеним. Варто, однак, враховувати, що 
робота з текстами потребує набагато більше часу.   
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ОЦІНЮВАННЯ КЕЙС-ЗАВДАННЯ 

Після заслуховування та обговорення усіх доповідей викладач запрошує студентів 
оцінити представлені виступи за допомогою анонімного анкетування, яке проводиться 
асинхронно. В анкеті за 5-бальною шкалою пропонується оцінити окремі параметри 
доповіді (науковість, доступність сприйняття, естетичну привабливість, відповідність 
формату тощо), навички доповідача (вміння дотримуватися регламенту, володіння 
матеріалом та фаховою термінологією, переконливість, вміння працювати з аудиторією 
тощо), а також висловитися щодо загального враження від доповіді та надати 
рекомендації щодо її покращення. Підготовлені викладачем зведені результати 
анонімного анкетування публікуються в Google Класі та в Telegram-каналі навчальної 
дисципліни. 

Після прослуховування доповідей та додаткового ознайомлення з презентаціями  
студентів, які були завантажені в Google Клас, викладач оцінює кейс-завдання за тими 
самими критеріями, які використовуються в анкеті самооцінювання. Важливо, що 
критерії оцінювання завдання має бути оприлюднений в Google Класі заздалегідь - 
разом із публікацією відповідного завдання. Також кожному студентові потрібно буде 
згодом пояснити отриману оцінку - це можна зробити у форматі коментарів до завдання 
в Google Класі.  

Для збільшення вмотивованості студентів викладач може організувати й провести 
конкурс на найкращу доповідь. При цьому рекомендується враховувати результати 
самооцінювання студентів. Автор/авторка найкращої доповіді здобуває звання 
“Переможця конкурсу на найкращу доповідь” та отримує символічну нагороду - 
спеціально розроблену одногрупниками грамоту, стікер, дизайнерський аватар для 
ZOOM чи просто бурхливі овації аудиторії. Нагородою можуть бути й додаткові бали, 
якщо це передбачено робочою програмою. 

Після завершення завдання й оприлюднення відповідних оцінок рекомендується 
розіслати студентам анкету зворотного зв’язку, яка дозволить викладачеві визначити 
слабкі й сильні сторони кейс-завдання, зрозуміти специфіку сприйняття завдання 
конкретною групою студентів та у майбутньому покращити свою викладацьку 
майстерність. За бажанням, студентів можна ознайомити зі зведеними результатами 
анонімного анкетування в Telegram-каналі навчальної дисципліни, простимулювавши, у 
такий спосіб, подальше обговорення самої методики вивчення матеріалів курсу. Це 
дозволяє розвинути у студентів навички метапізнання, себто здатності самостійно 
регулювати процес свого навчання. 
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ПІДСУМКИ 

В умовах невизначеності щодо фізичної можливості українських студентів і викладачів 
відвідувати заняття в стінах аудиторій, що постала у часи коронавірусної пандемії й 
загострилася після початку повномасштабних військових дій в Україні, нагальним 
завданням для викладача постає розробка й впровадження нових форм навчальних 
занять, які можна легко адаптувати до актуальних й мінливих умов сьогодення.  

На наш погляд, завдання із застосуванням кейс-технологій найкраще підходять для 
реалізації педагогічних задач в таких умовах, адже вони дозволяють вирішити низку 
питань, пов’язаних із специфікою організації і проведення освітнього процесу синхронно 
та/або асинхронно в очному, дистанційному та комбінованому форматах, а саме: 

○ допомагають викладачеві створити на занятті атмосферу згуртованості й 
залученості до виконання спільного завдання (у випадку командної роботи) або 
схожих завдань (у випадку індивідуальної роботи), 

○ навчають студентів поетапно планувати свої дії, 
○ сприяють розвитку навичок тайм-менеджменту, 
○ розвивають мультимодальну грамотність студентів,   
○ демонструють сферу практичного застосування набутих знань, навичок та вмінь 

у контексті конкретної навчальної дисципліни та на межі предметних галузей і 
тому підвищують вмотивованість студентів до навчання,  

○ дозволяють викладачеві коригувати свою роль відповідно до потреб кожного 
студента як організатора освітнього процесу, ментора-наставника, інструктора, 
експерта-практика тощо.   

Досвід проведення занять в дистанційному і комбінованому форматах в КНУТШ показав, 
що зручним інструментом для організації освітнього процесу є використання окремої 
групи в Telegram, яка об’єднує викладача і студентів, що вивчають певну дисципліну. За 
умов нестабільного доступу до інтернету, а іноді - й тимчасової відсутності 
електропостачання, месенджери доповнюють інструментарій Google Класу й 
допомагають викладачеві підтримувати зв’язок зі студентами, доносити актуальну 
інформацію щодо дисципліни, організувати дискусії. Наприклад, у контексті кейс-
завдання з ДНК-ідентифікації організмів студенти мають можливість обговорювати 
особливості використання певних інструментів філогенетичного аналізу, ділитись 
власним досвідом виконання завдання, допомагати один одному у проведенні певних 
його етапів.  

Іншими важливими інструментами розвитку універсальних навичок студентів під час 
виконання кейсу можуть бути особливі форми звітування та оприлюднення одержаних 
результатів, зокрема, як результатів наукового дослідження. Це дозволяє відточити 
навички академічної комунікації, критичного мислення, виступу перед аудиторією тощо. 
У цьому контексті кейс-завдання зі спеціальних дисциплін можуть бути особливо 
корисними для підготовки майбутніх випускників до професійної діяльності.  



 

 

 

23 

РЕКОМЕНДОВАНА ЛІТЕРАТУРА ТА КОРИСНІ ПОСИЛАННЯ  

Керівництва для проведення філогенетичного аналізу молекулярних даних: 
○ Horiike T. AN 2016. Introduction to Molecular Phylogenetic Analysis. Reviews in 

Agricultural Science, 4: 36- 45. DOI: 10.7831/ras.4.36 

○ The phylogenetic handbook: a practical approach to phylogenetic analysis and 
hypothesis testing. Ed. Philip Lemey, Marco Salemi and Anne-Mieke Vandamme. 
Cambridge University Press; 2009.  

○ Hall, Barry G. Phylogenetic trees made easy: a how-to manual. Vol. 547. Sunderland, 
MA: Sinauer Associates, 2004. 

Огляди (мануали) філогенетичних програм: 
○ Barry G. Hall, Building Phylogenetic Trees from Molecular Data with MEGA, Molecular 

Biology and Evolution, Volume 30, Issue 5, May 2013, Pages 1229–1235. Режим 
доступу: https://doi.org/10.1093/molbev/mst012 

○ Paradis, Emmanuel. Analysis of Phylogenetics and Evolution with R. Springer Science 
& Business Media, 2011. 

Дискусійні групи щодо філогенетичного аналізу послідовностей: 
○ https://www.researchgate.net/topic/MEGA/2  
○ https://www.biostars.org/  
○ https://evolution.genetics.washington.edu/phylip/software.html  

Еволюційні моделі: 
○ Model fitting in phylogenetics - a short and simple introduction by Pablo Vinuesa 

(https://www.ccg.unam.mx/~vinuesa/Model_fitting_in_phylogenetics.html) 
○ Nei M. and Kumar S. (2000). Molecular Evolution and Phylogenetics. Oxford University 

Press, New York. 
○ Kumar S., Stecher G., Li M., Knyaz C., and Tamura K. (2018). MEGA X: Molecular 

Evolutionary Genetics Analysis across computing platforms. Molecular Biology and 
Evolution 35:1547-1549 

Інтерпретація і опис молекулярних дерев: 
○ Brown, T. A. Genomes. 2nd edition. Oxford: Wiley-Liss; 2002. Chapter 16, Molecular 

Phylogenetics. Режим доступу: https://www.ncbi.nlm.nih.gov/books/NBK21122/  
○ Baum, David A., and Stacey D. Smith. Tree thinking: an introduction to phylogenetic 

biology. Roberts, 2013. 
  

https://www.researchgate.net/topic/MEGA/2
https://www.biostars.org/
https://evolution.genetics.washington.edu/phylip/software.html
https://www.ccg.unam.mx/~vinuesa/Model_fitting_in_phylogenetics.html
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Приклади наукових досліджень з використанням схожої методології дослідження: 
○ Oskyrko O., Laakkonen H., Silva-Rocha I., Jablonski D., Marushchak O., Uller T., 

Carretero M. (2020): The possible origin of the common wall lizards Podarcis muralis 
(Laurenti, 1768) in Ukraine. Herpetozoa, 33: 87-93. 

○ Oskyrko O., Sos T., Vacheva E., Vlad S.E., Cogălniceanu D., Uller T., Feiner N., Carretero 
M.A. (2022). Unravelling the origin of the common wall lizards (Podarcis muralis) in 
south-eastern Europe using mitochondrial evidence. Biodiversity Data Journal, 10: 
e90337.  

○ Jablonski, D., Jandzík, D., Mikulíček, P., Džikić, G., Ljubisavljević, K., Tzankov, N., Jelić, 
D., Thanou, E., Moravec, J., Gvoždík, V. (2016). Contrasting evolutionary histories of 
the legless lizards slow worms (Anguis) shaped by the topography of the Balkan 
Peninsula. BMC Evolutionary Biology, 16(99): 1–18. 

○ Janecka J.E., Miller W., Pringle T.H., Wiens F., Zitzmann A., Helgen K.M., Springer M.S., 
Murphy W.J. (2007). Molecular and genomic data identify the closest living relative of 
primates. Science, 318(5851): 792-4.  

○ Cruaud A., Jabbour-Zahab R., Genson G., Couloux A., Yan-Qiong P., Da Rong Y., 
Ubaidillah R., Pereira R.A.S., Kjellberg F., van Noort S., Kerdelhué C., Rasplus J.Y. 
(2017). Out of Australia and back again: the world-wide historical biogeography of 
non-pollinating fig wasps (Hymenoptera: Sycophaginae). Journal of Biogeography, 38: 
209-225. 

 

 


